Firmware

Software Update 2.0

Wichtig!!!! Für alle mit dem „alten“ iPhone, welches ihr gehackt habt. Auf keinen Fall den Update machen! Wir werden euch auf dem laufenden halten, ab wann es für euch „sicher“ ist ein Update durchzuführen.

Das Software für den iPod Touch und für das iPhone sind nun auf den Apple Server eingetroffen. Somit können die User ihr iPhone bzw. iPod Touch updaten.

Nicht zu vergessen ist, dass das Update für den iPod Touch mit Kosten in Höhe von 11.- Sfr verbunden ist.

iPhoneBlog
  • dani

    gibts das nur in englisch?

  • Wie meinst du nur auf Englisch?

  • dani

    auf der deutschen apple site ist davon nichts zu sehen.
    wie kann ich das update genau machen? da kann man ja nirgends au „download“ klicken? sorry, bin apple neuling

  • das teil ist doch multilanguage-fähig, sprich du kannst es nachher einfach auf deutsch umstellen. Settings -> General -> International -> Language -> Sprache wählen.

  • ehm, sorry, falsch verstanden 😉 das update geht doch über itunes!?

  • dani

    alles klar, hat sich klärt 🙂 danke

  • erdbeerii

    Was passiert wenn ich mit dem „altten“ gehackten iPhone ein Update mache? Ich möchte die Apps vom iTunes installieren. Geht aber nur ab Version2. 🙁

    Was ist zu tun?

  • red

    deutsch für du oder was?

  • Rodolfo

    @erdbeerii
    hallo erdbeerii du darfst das (alte ) iPhone erst updaten wenn ein sicherer Unlock aus dem Internet verfügbar ist.Sonst besitzt du zwar ein 2.0 iPhone
    doch es wäre dann gesperrt.Im moment arbeiten diverse personen ua auch Zibri einen Unlock zu programmieren.Also warte noch ein paar Tage oder Wochen.Dann klappt es aber sicher.Gruss
    Rodolfo

  • Chrigi

    werden mit dem Update nicht automatisch die simkarten der neuen anbieter wie swisscom und orange unterstützt? hat jemand schon eien versuch mit einem „alten“ gewagt?

  • @Chrigi: Ist momentan ziemlich sinnlos da es eher schadet als nützt. Es geht nicht um die Unterstützung von Simkarten sondern darum ob ein iPhone auf gewisse Netze fixiert ist (sprich Simkarten von der Konkurenz werden nicht akzeptiert und können somit auch nicht verwendet werden). Mit dem „alten“ iPhone und Firmware 1.1.4 kannst du nach einem Jailbreak aber jegliche Simkarten verwenden welche es gibt.

  • momo

    also leute … habe das alte iPhone.. mit der software 1.1.4 unlocked…

    gibt es schon ein sicheres update dafuer???

    Please help!!!!

  • Blono 19

    Hallo Zusammen

    Ich habe ein Problem mit dem Iphone. Ich habe das alte Iphone (also das von USA-Statten) aus versehen habe ich das 2.0 Update heruntergeladen und jetzt funktionert mein IPhone nicht mehr. Es geht gar nichts mehr und Notanrufe kann ich tätigen sonst gar nicht. Und auf dem Bildschirm ist das ITUNES Logo drauf mit UBS-Stick kabel. Ich weiss nicht was ich jetzt mache soll, kann mir jemand helfen ?

    Danke für die rasche Antwort